Jump to content

Lawrence

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Lawrence

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Can't seem to find this anywhere else, so... I would REALLY like to see form-fill functionality (e.g. create a profile with email, phone number, address, etc. that can be auto-filled). Lastpass has this feature and, now that their lowest mobile version is free my wife prefers that we use that program... so we do :-) The W10 and WM10 enpass offerings are much better in my view, and I would prefer to use them, but I really like having the forms stored and synced securely across devices (rather than using the browser options implemented in some browsers). Any plans to add this feature and/or am I missing it somewhere?
  2. Just wanted to bump this. Not sure if there's any prospect of a change here (and thanks for implementing Windows Hello support!), but it's kind of irritating on a Lumia 950xl to have facial/iris recognition and then have to click ok out of the corner of my eye (shifting focus to the OK button seems to reset the Windows Hello attempt and often results in an error prompting me to sign in with my master password).
  3. I have also found an issue with Sophos virus protection (on a work computer). My solution was to change the properties of all web-related Sophos services to "Disabled" and to restart my PC. The extensions (in both Chrome and FireFox which were not working before, are now functional). Since I do not fully understand what security features those services provide, it may not be advisable, but that at least gives one potential work around. (Note that I, too, did not have the ability to change the Sophos settings through the app).
  4. I will be away from the computer experiencing the issues for a couple of weeks. I will update with the requested info when I return. Thanks!
  5. Thanks for the detailed reply! Regarding browser authentication, I turned it off because I was using Opera for a while. I'm considering a move back to chrome or FireFox, but, for Enpass, I keep getting the following authentication errors if I leave browser authentication checked (see attached).
  6. Chrome: Version 54.0.2840.99 m (64-bit) Enpass: 5.3.0.1 Also, Enpass (in general) does not work for me if I have the "Verify Browser" box checked... so it is unchecked.
  7. I've created an entry and placed it in the "Credit Card" category with the following fields (see pics). When I try to add a card in Amazon and click the enpass icon, the two items on the list are the Discover and Visa entries. Selecting one of them populates the Number, Name, and Expiration Date in the Amazon form. Also, just verified that it's working this way in Firefox and Chrome now.
  8. Update: Just tried this again (the same Amazon.com scenario I described initially). When I bring up the screen to add a new method of payment, and click the enpass button (using Chrome) the list of available options is all of the entries I've categorized as "Credit Card" (as you mentioned in your previous post, @electrolund). Now, when I click on either of the options, the credit card info is correctly filled. NOTE: the shortcut (ctrl-/) does not bring up the same list of credit card entries... just a search box with a list of most recent logins that I have used). As it currently stands I think this will work for credit card info for me. Related, general form fill question: Google form fill can handle names and addresses as well as CC info. Can Enpass do the same somehow or is it not considered secure info by the Enpass team? If it is supposed to be a function, how do I set it up?
  9. Operating System: Windows 10 Enterprise 2015 LTSB, 64-bit OS with x64-based processor. Enpass version: 5.3.1 Browsers Tried: Firefox, 49.0.2 Opera, 41.0.2353.56 In both browsers my login info is not autofilling (even though I am logged into Enpass using Master Password, and the "Auto-Submit Login" is checked for the website -- e.g. Amazon.com -- and I only have one login for the site). The second issue I have noticed is that I am not able to fill in credit card information. I have created a new "Credit Card" entry, e.g. for a Visa card, in Enpass, but the info does not every automatically populate in the list of Enpass options when I am on a credit card entry form, AND, if I manually search for the credit card entry and double-click it, e.g. when trying to add a credit card to Amazon, I get an error saying that I am trying to fill the amazon.com page with the Visa info (see attached screenshot). If I choose "autofill only", nothing happens... the credit card info is not filled, and the form remains blank. I would love to be able to make use of the form-fill feature (for credit card and address info, but I have not been able to make it work after trying off and on for the last several months). Am I missing something? PS - the majority of my passwords were originally imported from LastPass.
  10. Recently got a new computer running Windows 10 Professional (using it on a company domain, running Sophos anti-virus). After installing current versions of both Chrome and Opera from Google and Opera (respectively), installing the latest version of Enpass from the Enpass website today, I am getting "Connection Error" in both browsers -- the error goes away and the plugins work as expected if I disable the option to "Verify Browsers". Obviously this is not as safe/preferred. I have disabled the Sophos antivirus and the issues remain. I have rebooted and the issues remain. Please let me know if I can be of further assistance in tracking a solution down (I am running the plugin successfully on several other laptops running Windows 10 Home). Thanks!
×
×
  • Create New...