Jump to content
Enpass Discussion Forum

portboy

Members
  • Posts

    10
  • Joined

  • Last visited

  • Days Won

    2

Posts posted by portboy

  1. On 3/24/2020 at 8:48 AM, Garima Singh said:

    Hi @gabeweb

    Thanks for writing back.

    I would like to share that we do have some thoughts to release an updated version of Enpass portable. Hopefully, the same will be available very soon.

    Thanks for the co-operation.

    This is a verry bad issue .... noy sync between versions .... .

    "Hopefully, the same will be available very soon." OMG, you write this since one year ... (see thread "The First Beta of Enpass v6 for Portable Apps is out!")

    Software is nothing for hope ... I must realized, that the payed money to enpass are just sunkcosts ...

     

  2. On 4/24/2019 at 7:35 AM, Vikram Dabas said:

    Hi @portboy


    Sincerely apologize for the late reply.  This application error is very common, and it occurs when there's a mixing of 32-bit and 64-bit versions of Windows and applications. You may also encounter this problem when you are trying to run a game or program. The simple way to resolve this is:

    • Restart your computer
    • Update .NET framework on your system.
    • Reinstall the Portable version and try again.

    I hope this helps.

    thx, but I do not have the right on the system to do the .NET update 

    that's the reason why I’m using the portable version :)

  3. I use the portable version for Windows (5.6.10) and the app for Android  (6.0.6.200) on a Huawei.

    It doesn’t matter witch sync point I use (OneDrive, Dropbox, etc.)

    The portable version on Windows don’t  see the new entries from the Android app an the app does not see the new entries from the portable app.

    this is very frustrating :(

  4. Hi,

     

    I have a strange issue with enpass.

    Enpass desktop (actual Version) is running on an win10 pc.

    Every time I will log into enpass desktop app, I must enter the password twice.

    The first input end every time in a login error …. it doesn’t matter if I enter the pwd with copy/past or normal with keyboard …. This is very annoying.

    I have this issue since the last versions of the desktop app.

    Is this a bug or a wrong installation?

    br

    rob

     

     

×
×
  • Create New...