Jump to content

Mateusz

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

3 Neutral

About Mateusz

  • Rank
    Member
  1. Hi @Pratyush Sharma and sorry for late answer. Some of the websites (most are financial services like banks) use masked password entry on login. It means you have to enter only some of the password signs, e.g. first, third and the last. If you password is 12345qwerty (hope it's not ) and you get this input: then you have to enter: 1,2,4 and y. Which password sign you need to enter is randomize by the bank on each login. Supporting this by Enpass means recognize which fields need to be filled with corresponding sign from stored password and autofill. I hope it's now more clear to you.
  2. Hello Enpass Team! First of all thank you for the good work with Enpass! I would like to submit a feature request: Masked passwords entry support. Would it be possible? I searched the forum but I didn't find anything like this.
  3. Enpas prompt me that new update is available but when it jump to MS Store there is no update. I've tried to reset the store or computer but it doesn't help. Any ideas? Is this a region based staged rollout?
  4. @Anshu kumar I use Opera but I tried your suggestion and switched to Chrome but it didn't work. Exactly the same situation. It goes back to Enpass and after authorizing with fingerprint Sync is not set.
  5. I managed somehow after many times clicking to set the connection up but now I see: Sth went wrong syncing with OneDrive. Error Code 504401
  6. I managed to setup Enpass 6 beta (latest SETUP) version on my computer. I did also setup OneDrive Sync. But on my Android Phone I can't setup Onedrive Sync. After authorization it returns to Enpass and there is still Syncing with: none.
  7. Here is everything one more time: 1. No installation routine 2. No deinstallation routine of Enpass 5 3. No upgrade routine from Enpass 5 4. Sync setup doesn't work. Protocol assocation error "enpassauth:" 5. When Enpass is closed and try to open Browser Extension, comes assocation error with protocol "enpassstart:" 6. Adding new login doesn't work. I'm using Windows 10 Enterprise 1803 (17134.407)
  8. @Gajender Singh I tried my native language (polish) but after facing first problems I switched to english. If you need more informations from me, pics etc. I can help.
  9. I've the latest Enpass 6 beta Extension installed. Sync Setup doesn't work. Also: I can't add any login. I click Add item and the field on the right is empty. I click Add new login, create new fields for Email and Password, click save, notthing happens.
  10. In my case it didn't uninstall enpass 5, also didn't make an upgrade.I import old data manualy. Also, as far I can say it is not really installed in the system. Now I can't sync with any cloud because of the problem with protocols association. I authorize Enpass in my cloud (Onedrive, Google Drive) but Enpass become no answer from browser.
×
×
  • Create New...