Jump to content

Robin Cais

Members
  • Content Count

    5
  • Joined

  • Last visited

Everything posted by Robin Cais

  1. I have a quick question on the template. Is it possible to assign a default category and template for each vault/all the vaults? In enpass v5, it only takes 1 click to create an entry (simply click the + button lead me to the window where I can fill out username and password etc.). In v6, it takes 4 clicks (first click the + button, then select vault, then select category, then select template) to do so.
  2. I'm using the store version of enpass v6 (6.0.0(197)) on a windows 10 1803 PC. For some reason, auto fill does not work very well. Here is the problem: If I use enpass assistant to try to filling login information using an entry that does not have any website/url field, the web page won't get filled at all. This problem exists for both firefox and chrome. For example, suppose I create an entry called amazon, and put my amazon username and password with the entry, then I open amazon's login page using chrome, and use ctrl+/ to get enpass assistant show up, and choose amazon (the entry), then nothing will happen. In enpass v5, the login page will get filled in with my username and password. In addition, if I go to the entry and add amazon.com as URL/website, then the login page will get filled out. I'm not sure if this is some sort of bug or it is suppose to be a feature of enpass v6.
  3. I have the same issue except the problem is with Chinese font. I disabled let windows try to fix apps so they're not blurry option, restarted my PC (windows 10 1803), and the problem persists. I am using multiple monitors: 2 monitor with 1920*1080 resolution and 100% scaling, and one monitor with 3840*2160 resolution and 150% scaling. Enpass version is 6.0.0.198
  4. Two questions/bugs: 1. For some reason, I can't change the name of the first value I imported using backup file. I'm not sure why that's the case 2. Why I can't sync two vaults using the same account?
  5. I'm just curious how should I get the enpass 6 beta from windows store. I opted in for the beta program yesterday (using the email address I used for my microsoft store account). I got an email today saying "First beta of Enpass 6 for Bridged App is here!". However, I checked microsoft store and it is not showing any update on Enpass at all. I also tried to uninstall Enpass v5 and install again from the store but it is still Enpass 5. So by saying windows store version, do you really mean the $9.99 Enpass app on the windows store instead of the free bridged version?
×
×
  • Create New...