Jump to content

connor_james

Members
  • Content Count

    3
  • Joined

  • Last visited

Everything posted by connor_james

  1. maybe you can't sync with security patch 5 on android 8.0, because it is the latest version of Android, try to check it on other versions like 6.0 or 5.5.
  2. many users are suffering from this issue, they have been charged twice for a service which does not work on ipad,iphone and other devices.
×
×
  • Create New...