Jump to content

oliwor

Members
  • Content Count

    12
  • Joined

  • Last visited

  • Days Won

    1

oliwor last won the day on March 23

oliwor had the most liked content!

Community Reputation

4 Neutral

About oliwor

  • Rank
    Member
  1. WTF? As I mentioned in MARCH (5 month! ago) I updated to Buster, where this issue does not occur. Now you want a statement if an issue that dont effect me since march is resolved? Do you read the stuff you wrote? But the more important question: Why do you closed the thread with an actually occuring issue without any reason? Why dont you ask your question in that thread, instead of closing without comment? I am a little bit shocked by the nature of your support
  2. Now its September.... will there be a fix in 2020?
  3. As mentioned in this thread, this is an issue since March. Now it's the end of August. Still without any solution. I am also thinking about to switch the password manager... Its a pitty, because since this issue I was a satisfied enpass pro user.
  4. very disappointing support.
  5. I don't use any windows devices. And I am a little bit confused. In your last posting you told us that you will release a new version next week in which this error is fixed. Now you are asking for information to find the error?
  6. Just curious: So you figured out what causes this behaviour? Can you tell some details?
  7. I have the exactly same problem. I am also using Nextcloud 19 for syncing via webdav. Enpass Clients are the latest iOS App on latest iOS and the latest Enpass client for Debian Linux (Buster). Both stopped syncing from one day to another round about 2 or 3 weeks ago. Same for me! I did not changed anything (I know, this is what they always tells you)
  8. Yesterday the Mint Team released LMDE 4 Debby based on Debian Buster. I upgraded my distro and Enpass works again finally.
  9. Yesterday the Mint Team released LMDE 4 Debby based on Debian Buster. I upgraded my distro and Enpass works again finally.
  10. Same for me on LMDE3. Same output in terminal, same system, even with Speicherzugriffsfehler (also german speaking system ) DE is Cinnamon, the rest seems to be the same for me.
  11. Its the same for me since a few days: oliver@olivers-thinkpad:~$ /opt/enpass/Enpass (Enpass:8617): Gtk-WARNING **: Theme parsing error: gtk.css:1416:24: Not using units is deprecated. Assuming 'px'. QQmlComponent: Created graphical object was not placed in the graphics scene. QQmlComponent: Created graphical object was not placed in the graphics scene. QFile::remove: Empty or null file name Case insensitive sorting unsupported in the posix collation implementation Numeric mode unsupported in the posix collation implementation LMDE3 (Linux Mint, Debian Stretch) with Cinnamon DE Can't use Enpass anymore. Its one of my most used applications. Please fix this as soon as possible.
×
×
  • Create New...