Jump to content
Enpass Discussion Forum

Search the Community

Showing results for tags 'mac os'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General discussion
    • Hot topics
    • Enpass Support & Troubleshooting
    • Registration and Purchases
    • Autofilling and Desktop Browser Extensions
    • Data Security
    • Announcements
  • Help us improving Enpass
    • Feature requests
    • Enpass Beta
    • Localization
  • General discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 6 results

  1. Using Mac OS 10 and iCloud. What are the critical Enpass files and where are they stored? eg: database, backups, preferences How can I find them? What files can I discard/delete without losing data/passwords? eg: I have multiple similar to « 2020-01-23-1579827849-1_vault-402_items-auto.enpassbackup»
  2. I got a problem about restore my backup. I try to restore my backup file from desktop client(mac os), here is the steps: 1. Settings -> Auto Backups -> choose the last auto backup file from Previous Backups, try to restore. 2. click [Continue]. input the password and restore successfully. util this step. everything is fine. 3. then Enpass tell me, I need activate, (that's confusing, before i restored, I have activated Enpass to pro already) 4. so, I have to activated Enpass again. and try to sync data to my iCould, when i click sync, all the items is gone. seems E
  3. Hello, I miss the VIEW of the attachements. You write in the manual: View Attachment But I see ONLY the LIST of the attachements. Only to save an attachement without the possibility to have it in the future (view it or get it back) doesn't have to much sense? Should I do anything special? Greetings!
  4. Hello, I'm running Mac OS Mojave 10.14.4 with Enpass 6.0.6 (326) I also run Enpass on Android and Windows (Desktop) but I don't have the issue on those platforms. I'm french, and using the keyboard layout called `US International with dead keys`. Since i'm french I'm using accent like `é` and `è`. In order to make a `é` I first need to type `'` then 'e'. It works well in Enpass on regular fields. However, it doesn't work on hidden fields. When I try to type `é` it will input a `e`. I tried to reset my local vault, where I can switch from a hidden to a visib
  5. Hi there, when I try to print out the whole tresor for hardcopy , a system message appears, that the Printer was not found. Printing from other programs is no problem. System Info: macOS High Sierra 10.13.6 Please answer and help as soon as possible. Without Printing there is no need to use the program and i have to cancel the Deal. Kind regards mitm
  6. Please change the first letter of the Czech translation of the word share from "z" into "s" (in Mac OS). The right form is "sdílet" not "zdílet". There are missing translated buttons Help and Cancel n Subset Password dialogue. Thanks.
×
×
  • Create New...