Jump to content
Enpass Discussion Forum

Search the Community

Showing results for tags 'slow'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General discussion
    • Hot topics
    • Enpass Support & Troubleshooting
    • Registration and Purchases
    • Autofilling and Desktop Browser Extensions
    • Data Security
    • Announcements
  • Help us improve Enpass
    • Feature requests
    • Enpass Beta
    • Localization
  • General discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 3 results

  1. xfanth

    Slow Search

    Hello, When using enpass, the windows desktop app search is very slow (1~4 seconds) I've been a developer for 16 years, so I've come across situations like this before. To the developers of enpass, have you tried using indexes? For an example of a client facing, near-instant search: "SearchEverything" (https://www.voidtools.com/) performs near-instant searches across all file names on your filesystem (3.1 million+ objects on my system). For an example of an off the shelf opensource search solution: "ElasticSearch" (https://www.elastic.co/) is a software package that can be used by companies to perform lightning fast index based searches for their customers There is no need for it to take several seconds to do this search! You can index on non-sensitive information, and then decrypt the password when the user requests it (copy/view password) It might be worth have a look into. If you're already doing this, why is it so slow compared to other index based searching? Do you need to re-model your index structure? Thank you for reading! I see this is a common pain point of enpass usage. If you could fix this, enpass becomes a very easy recommendation! Enpass info: 693 items in vault version: 6.74.934.0 System info: CPU: 6700k GPU: 1070 GTX RAM: 32GB OS: windows 10 x64 pro 19044.1466
  2. After upgrading my One Plus 5 to the latest Android Pie build, I've encountered an issue when enabling the accessibility option for enpass. When enabled, the multi tasking windows gets extremely laggy and slow. As soon as I disabled the accessibility option, it works normal. Is this some kind of unintended bug?
  3. Product: Enpass Version: 5.6.2 System: Windows 10 Locale: en_US --- What can I do to remove the lag? Maybe a registry hack or something else? My machine is pretty friggin' awesome, it's not on my end. Also, the lag appears sometimes in Edge / Chrome Browser too. Whenever I search for something in Enpass, it has lag. It just doesn't make any sense. Notice the gif below, it's normally always even slower than that too!
×
×
  • Create New...