Jump to content

Search the Community

Showing results for tags 'install'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General discussion
    • Hot topics
    • Enpass Support & Troubleshooting
    • Autofilling and Desktop Browser Extensions
    • Data Security
    • Announcements
  • Help us improving Enpass
    • Feature requests
    • Enpass Beta
    • Localization
  • General discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 3 results

  1. I removed the current beta version (via androids uninstall feature /dragndrop icon to trashcan on nova launcher) and reinstalled the beta from Play store. Upon launching enpass for the first time I wasn't facing the first time slides, but an Master Password screen, where my password wasn't valid. I uninstalled from Play store and installed once again with the same result. After leaving beta program, the stable version of enpass behaved correctly and gave me the first time slides and I was then able to restore my backup and get up and running. Just FYI.
  2. I have an installation of Enpass that appears to be corrupted. When I open the file, it prompts me for a password, but doesn't accept it. I know I'm providing the correct password (typed in text editor and pasted). Upon further investigation: There is no Enpass folder under Documents The registry entries for Enpass desktop look incomplete (HKEY_CURRENT_USER\SOFTWARE\Sinew Software Systems) (I have this installed on several computers, so I could compare them). I've uninstalled Enpass and re-installed multiple times. I tried 5.3 and 5.4.1. I uninstalled, then manually deleted the above registry key. I would have expected to see the wizard interface to get me setup, but instead is shows enter password page and won't accept any passwords...which kind of makes sense since there is no Enpass folder in documents, hence no data file and I see in registry that dropbox isn't setup at all, so it can't get to any data...but still prompting me for password. How can I completely, cleanly uninstall Enpass so I get re-install it? Thanks!
  3. Hello, Have an install failure with Error Code 0x80200056. Lumia 830 Windows Insider fast Ring Build 10.0.14385.
×
×
  • Create New...