Jump to content
Enpass Discussion Forum

Search the Community

Showing results for tags 'nothing to import'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General discussion
    • Hot topics
    • Enpass Support & Troubleshooting
    • Registration and Purchases
    • Autofilling and Desktop Browser Extensions
    • Data Security
    • Announcements
  • Help us improving Enpass
    • Feature requests
    • Enpass Beta
    • Localization
  • General discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. Hello, I am using Enpass 6.4.2 on macOS Catalina 10.15.6 as a "Premium Account" User. I have two vaults set up. For the first vault I successfully imported around 270 entries from Keepass xml file. On the second vault, however, I tried several times importing around 34 entries again from a Keepass xml file, but without success. On the first trials, only 4 of the 34 entries have been imported, all of them were stored on the top level (of the database visualisation in Keepass). On the next trials, I moved the 4 entries to a subgroup. Again, however, only 4 of the 34 entries have b
  2. So I just purchased pro after a glowing review of Enpass that I read online. I have been using LastPass for at least eight years but I like the fact that Enpass stores passwords locally (and via your own cloud services). Well, I downloaded the CSV file from LastPass / export to my desktop. I open Enpass and continue to import but get the error message "Nothing to Import". I would greatly appreciate any help.
×
×
  • Create New...