Jump to content

Search the Community

Showing results for tags 'notification'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General discussion
    • Hot topics
    • Enpass Support & Troubleshooting
    • Autofilling and Desktop Browser Extensions
    • Data Security
    • Announcements
  • Help us improving Enpass
    • Feature requests
    • Enpass Beta
    • Localization
  • General discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 3 results

  1. So, my preferred preference when it comes to Enpass autofill is to use notifications. Usually as long as I had a valid domain in the "url" portion it would autofill for both website and app (and of course if the app had a different service then I would add that URL). Now however, even if I have a valid domain listed in inside he password record for a site, I have to manually for said record before it autofills. Example. i have a record for victorops.com. Both site and app point to a subdomain of victorops.com. As such in "URL" I just have "victorops.com". By doing this it would allow me to NOT have to search for the record as enpass would see that the app was sending auth to *.victorops.com and instantly show me a record. Now, I pull the notification shade, tap on the enpass fill notification, enpass opens and I see "no login found for victorops.com". So, I'm not sure if there was a change due to android changes or if something is up!
  2. I'm not a fan of the keyboard that Enpass provides for autofill, so I opted to use the notification setting for autofill. My problem is that when I try to click the notification to autofill a field (Was using my banking app to test), the notification disappears when I open the dropdown to click it. Device specs LG Nexus 5 running Android 7.1.2 Resurrection Remix Enpass version 5.5.3
  3. Autofill notification stoped working In settings autofill and notification options are enabled Tried to reinstall and re-enable but it didn't help
×
×
  • Create New...