Jump to content
Sign in to follow this  
Mattchewie

Something change with notification autofill?

Recommended Posts

So, my preferred preference when it comes to Enpass autofill is to use notifications. Usually as long as I had a valid domain in the "url" portion it would autofill for both website and app (and of course if the app had a different service then I would add that URL). 

Now however, even if I have a valid domain listed in inside he password record for a site, I have to manually for said record before it autofills. 

Example. i have a record for victorops.com. Both site and app point to a subdomain of victorops.com. As such in "URL" I just have "victorops.com". By doing this it would allow me to NOT have to search for the record as enpass would see that the app was sending auth to *.victorops.com and instantly show me a record. Now, I pull the notification shade, tap on the enpass fill notification, enpass opens and I see "no login found for victorops.com".

So, I'm not sure if there was a change due to android changes or if something is up!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...