Jump to content
User

Keyboard shortcut not working in Firefox

Recommended Posts

In latest Firefox version 50.0.2, the keyboard shortcut does not work at all. Have to manually fill logins by clicking on extension or context menu. Please fix this issue.

Share this post


Link to post
Share on other sites

Hi 

Sorry to hear about your trouble. Please share more details like on which device (along with OS version)/Enpass version and which keyboard layout are you using.  Please try by setting some other, less common shortcut for testing purpose and see if the same problem occurs when you use that shortcut for autofilling. Also please mention if you are facing the same problem in other browsers as well.

Share this post


Link to post
Share on other sites
36 minutes ago, Anshu kumar said:

Hi 

Sorry to hear about your trouble. Please share more details like on which device (along with OS version)/Enpass version and which keyboard layout are you using.  Please try by setting some other, less common shortcut for testing purpose and see if the same problem occurs when you use that shortcut for autofilling. Also please mention if you are facing the same problem in other browsers as well.

I am using Windows 10 PC with English(India) as the keyboard Layout. As you have suggested, I changed the default shortcut to (eg. Ctrl + 8), and it works. Only the default one doesn't work in Firefox, although the same works in Chrome. I prefer the default shortcut key.

Share this post


Link to post
Share on other sites

Hi 

Thanks for your prompt reply.

We have just re-tested this issue in our lab and unable to reproduce. One of the possible reason could be that some other extension of Firefox is using the same keys combination. Can you please check it and let me know?

Share this post


Link to post
Share on other sites
4 hours ago, Anshu kumar said:

Hi 

Thanks for your prompt reply.

We have just re-tested this issue in our lab and unable to reproduce. One of the possible reason could be that some other extension of Firefox is using the same keys combination. Can you please check it and let me know?

I already disabled all Firefox extensions except Enpass to avoid any conflicts. However the default shortcut still doesn't work. I even tested this in a VM running Windows 7 with Ubuntu as host, the issue still persists. It works flawlessly in browsers on Linux.

I would happily provide screencast of the same if required.

Share this post


Link to post
Share on other sites

I'm on macOS Sierra 10.12.3 (16D32), Firefox 51.0.1 and strangely the keyboard shortcut works just fine on my iMac, but no matter what I do it doesn't work on my MacBook Pro (late 2016). I'm synching bookmarks and extensions, both FF versions are setup exactly the same.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...