Jump to content
Enpass Discussion Forum

Error entering PIN


Recommended Posts

I am attempting to add a PIN for Quick Unlock but I am receiving the word Error in red when I click the Done button. I have enabled the logs and retried but it states there is no content after I reproduce the error. Attached is a screenshot.

I am positive the two match as I clicked on the eye icon to see them.

Selection_152.png

Link to post
Share on other sites

Very odd. I unsuccessfully tried to reproduce with Enpass 6.2.0 (537) on a Ubuntu 16.04.6 LTS (64-bit) install. Take a backup in Enpass, then maybe try this at a terminal?:

$ pkill -i enpass
$ sudo apt-get purge enpass
$ sudo apt-get install enpass

That would effectively reinstall Enpass.

Link to post
Share on other sites

Thanks for the reply.  did a backup and I executed those commands. When I ran Enpass again it did not run  as a first run. It asked me for my master password. I was expecting with a purge that it would have erased the database. I'll attempt the commands again and will wipe the data folders in between. 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...