Jump to content
penarcher

Folder sync in v6 not working like it did in v5

Recommended Posts

Hi, I've just installed version 6 after using v5 successfully for a long time. (The only reason I changed is the browser extension in Opera stopped working). I run Enpass on 2 computers and connect them using folder sync on my network. This worked beautifully in v5. Any edits were immediately synced (I liked seeing the little sync icon at the top spinning around which is sadly missing in v6) and the changes were immediately reflected in Enpass on the other computer. It was as fast as anyone could hope for. Now in version 6 with exactly the same set up it just won't auto-sync between the two computers. The edits are saved from computer 1 into the sync file, but are not auto-refreshed on computer 2 no matter how long I wait. The only way it updates automatically is if the second computer's Enpass logs out, then when I log back into it the new details are there. This is SO very disappointing. I'm hoping someone knows of a simple fix, thank you.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...