Jump to content
Enpass Discussion Forum

Biometric Access: "Failed to init Cipher"


Recommended Posts


I am currently setting up a new phone and ran into this issue with biometric unlocking of Enpass.

When I initially set it up, everything worked fine. However, I then added another fingerprint through Android and therefore had to reactivate the biometric access in Enpass. However, every time I try to activate it now, I gives me the error "Failed to init Cipher". I have tried activating it multiple times, restarted the phone, reinstalled Enpass, reduced the registered fingerprints to a single one - no success.


System info:

OnePlus 7

Android 10 / Kernel-Version 4.14.117-perf+

Build number: Oxygen OS 10.0.2.GM57BA


Typing a long password on a phone is really annoying, so any help would be much appreciated.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...