Jump to content
Enpass Discussion Forum

Enpass crashes and feezes Firefox


agent92

Recommended Posts

Some days ago Firefox started to freeze for around 1 minute regularly, sometimes as much as every 3 minutes it would freeze for one minute. I noticed that if I deactivate the Enpass plugin it stopped freezing. So I ran without the plugin for a while and thought I would activate it again to see what happens. It worked for a few hours but then my browser froze again. When it did I noticed Enpass stopped responding also and it later crashed. If I tried to restart Enpass again it wouldn't, nothing happened when I clicked the Enpass icon. I had to restart Windows in order to get Enpass running again.

I'm running:

Firefox 74 64 bit

Windows10 1903

Enpass 6.4.0 (632) from the Windows Store

Enpass 6.4.0 Firefox plugin last updated March 4.

 

Anyone else experienced this issue? I can't tell if it started after a certain update, it's been going on for X days but recently got a lot more frequent.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy