Jump to content
Sign in to follow this  
Mudplugger

Import from Roboform

Recommended Posts

I am considering, once again, moving from Roboform to Enpass but the import from Roboform 6 is still broken.  From other forum posts it looks like it has been over a year since anyone from enpass actually engaged on this issue.

Is there still support available for migrating from Roboform 6?

I have followed the knowledgebase steps, just like everyone else, and I am getting the "Nothing to Import" error, just like everyone else.

Can someone help?

Thanks

Share this post


Link to post
Share on other sites

Hi @Mudplugger,

Thanks for showing interest Enpass.

We have notified this issue meanwhile please follow these steps and let me know if the problem persists.

Step 1:

  • Download the previous version of Enpass5 from this link.
  • Export the data and import into Enpass 5.

Step 2: (After successfully completing the above steps please perform these steps).

  • Take the backup of Enpass 5 data and save it manually on the device.
  • Open Enpass 6 --> Take the backup of Enpass data and save it manually on the device.
  • Open Enpass 6 -->Settings --> Advanced --> Apply Erase Everything function.
  • Now open Enpass 6 and restore Enpass 5 backup file.

Hope this helps!

Share this post


Link to post
Share on other sites

Hello,

I'm also looking for a successor of RoboForm and just followed your steps successfully.

Unfortunately Enpass does not consider the folder structure of RoboForm - I RF have hundreds of Logins saved in folders, all objects are now un-categorized.

For example in RF there's a folder named "E-Mail" and a login named "name@emailprovider.com", in Enpass it's saved as "E-Mail\name@emailprovider.com".

Apart from the fact that importing from RF with Enpass 6 still does not work, in my opinion it should not be problem to import logins from RF considering the folder structure (import RF folders to Enpass categories).

Share this post


Link to post
Share on other sites

Hi @KLS,

We are sorry for the inconvenience caused to you.

Please share the following details so that we can investigate where the problem could be.

  • On which device (along with OS version) are you using Enpass?
  • Which Enpass version are you using?
  • Which Roboform Version are you using?

Thanks for your co-operation.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...