Jump to content
Enpass Discussion Forum

[SOLVED] Enpass crashes on Debian


Recommended Posts

Hello,

After clicking the enpass icon on Debian Buster Desktop and entering credentials the application crashes with the following syslog entry:

Jul  3 06:48:50 Debxxxx kernel: [170487.546114] traps: ApiRequestWorke[16321] general protection ip:7f3fcb0c2550 sp:7f3f7e5f3eb8 error:0
Jul  3 06:48:50 Debxxxx kernel: [170487.546120]  in libpthread-2.24.so[7f3fcb0b6000+18000]

Does anyone know a solution to this problem?

thx & rgds

Karsten

Link to post
Share on other sites

Hey @Karsten.74

Sorry for the inconvenience caused to you.

We are already aware of this issue. Our Dev team is working on it and the update with the fixes will be available soon. Please stay tuned for the new update and let us know if the problem still persists after the updated version.

Thanks for understanding!

Link to post
Share on other sites
  • 2 months later...
  • semi_mod changed the title to [SOLVED] Enpass crashes on Debian
  • semi_mod locked this topic
Guest
This topic is now closed to further replies.
×
×
  • Create New...