Jump to content
Sign in to follow this  
TREMOR

Webdav file removed

Recommended Posts

I think this is a bug that shouldn't happen. I did an enpass reset but after I wanted to re-run the sync again I came to the conclusion that my webdav sync file was also gone.

I did the enpass reset on win10 the webdav file was on a synology NAS.

No worries I made multiple back-ups of the enpass vault.

Edited by TREMOR

Share this post


Link to post
Share on other sites

Hi,

Thanks for using Enpass and writing to us.

Please revert to us with the answer to the following queries and we will get it sorted out for you:

  • On which device (along with OS version) are you using Enpass?
  • Which Enpass version are you using?

Thanks for you co-operation.

Share this post


Link to post
Share on other sites

I did the enpass reset on win10 home.

Ehmm enpass version probably the latest (store automatically updates). Don't need to check Enpass, updates don't go that fast. And otherwise it's updated now.

Edited by TREMOR

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...