Jump to content
ggedde

Focus is lost when having to login with with Master Pass

Recommended Posts

I am using Firefox and Enpas 5.6.2

When logging to certain websites if I am already logged in to Enpass then the focus works as expected.
However, if I use the Browser shortcut to invoke Enpass and Enpass asks for my master pass because either enpass timed out or it is the first time using the computer for awhile then after I enter my master pass the fields get filled correctly, but focus is not passed back to the browser fields and therefore I have to click on it.

It would be nice if it could add focus back to the fields.

Edited by ggedde

Share this post


Link to post
Share on other sites

Any update on this.  I would really like to be able to use my shortcut to fill in the fields then just hit Enter to submit the form, but since the focus is lost I have to click on the web page then hit Enter.

This seems to be happening on some pages and not on others. 

It also seems that the focus gets removed from the Browser page/tab.  Meaning it is not the fields that loose focus but rather the page itself.
I looks like the focus gets added to the Enpass Manager.  Instead it should be passed back to the Browser page once the fields are filled in.

Hope that helps.
Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×