Jump to content

Recommended Posts

I was using enpass portable in linux so I could run multiple instances but now that the new version 5.6 is out and chrome extension has been updated I can no longer use the enpass extension .

Error :

Quote

 

Upgrade Enpass App

Your Enpass desktop application seems too old to shake hands with Browser Extension. Please update main Enpass App to latest available version.

 

I dont see the portable version of 5.6 in the website!

Any idea how to fix this?

Edited by Alex

Share this post


Link to post
Share on other sites
Guest Akash Vyas

Hey @Alex

Currently, the portable version of Enpass doesn't support the latest extensions, you'll have to use the traditional desktop version for that. However, updating the portable version is planned after a new update of the traditional version.

Cheers!

Share this post


Link to post
Share on other sites
On 21.11.2017 at 5:59 AM, Akash Vyas said:

... However, updating the portable version is planned after a new update of the traditional version...

Can you tell us more about your roadmap for a 5.6.x -Release of the portable version?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...