Jump to content
Enpass Discussion Forum

Nothing happens on OnePlus 3 with Android 8.0.0: solved


Recommended Posts


EnPass works great on my Mac but I can not get it running on my OnePlus 3 with Android 8.0.0.

Regardless of which browser I use (Chrome, Firefox or the built in EnPass browser) I am not able to fill in the username and the password on the log in page of any website (e. g. amazon, twitter, facebook). I have tried it by clicking the "Enpass Autofill" option or by using the enpass keyboard. Whatever I do, the first problem is that the app does not show any elements in the list. When I enter some letters to search through the elements and chose the correct website, there either happens nothing (on Firefox and the built in browser) or the cursor just jumps to the password field. But neither the username nor the password are filled in.

I have checked all three autofill settings (Autofill Service (Beta), Fill Logins in apps and websites, Keyboard) and they seem all to be correct. I have already searched all the discussions in this forum (and on other forums) but I could not find any hint on this error.

What else can I do?

Edit: I have solved the "problem". During a second import of the database from LastPass the usernames and passwords have not been imported. So of course there could not be any autofill in any of the browsers. I just got aware of it as the same "problem" happened in my browser on my Mac.

Thanks in advance,






Edited by tpphilipp
Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...