Jump to content
Enpass Discussion Forum

Error Message - Attachment is on the way!


Vilkacis
 Share

Recommended Posts

Hello, 

I need some assistance... I have loaded over 60 attachments into Enpass that is stored on my Google drive. I can see some of the attachments but not all of them.  It appears that any attachment loaded prior to 2021 will not be retrieved. For attachments uploaded in 2021 the software will display the image.    Can someone tell me how to retrieve all the attachments? 

Thanks in advance for your assistance! 

Screenshot 2022-01-05 at 9.25.00 AM.png

Link to comment
Share on other sites

Hi @Vilkacis

Welcome to the Enpass community!

To investigate this issue thoroughly, I will need some additional information. Please share the below details with me and I'll get it checked for you -

  1. The version of the Enpass app and OS you are using.
  2. Are you facing a similar issue on any other device as well?
Link to comment
Share on other sites

Hi @Vilkacis

Thank you for the details. We are investigating your concern but require some additional information-

  1. On which all devices are you using Enpass? Since you mentioned you are facing a similar issue on your Windows PC, could you please share the OS, Enpass version of your PC, and other devices?
  2. As you cannot retrieve the attachments on your devices, are you able to view attachments on any of your devices?
  3. "It appears that any attachment loaded prior to 2021 will not be retrieved."  - Have you made any change like changing the device or any other scenario after which this issue started occurring?

Enpass appreciates your patience and co-operation in this case.

#SI-2556

Link to comment
Share on other sites

Hello,

Here is the information you requested

1 - Windows 10 Home os 19042.1415

 Enpass 6.7.4 (934)

2 - No not on any other device

3 - Yes, I had an issue with the password...I tried to reset my google password and reset Enpass... then I changed the google password to be different than Enpass.

May be this all has to do with a password issue. Let me know how to proceed. 

Thanks!

Link to comment
Share on other sites

Hello,

I believe when the passwords changed that caused the issue. The attachments created with the new password, I can access.  The attachments created with the old password I am not able to access.   Is there a way to change the password on attachments? 

Thanks!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...