Jump to content
Enpass Discussion Forum

Unable to authenticate extension in Firefox (solved)


Sequoyah
 Share

Recommended Posts

Using Firefox 98.0.1 on Mac OS 10.14.6 and I am trying to authenticate the browser, but, when I try I am not able to type the passcode into the "authenticate browser" window.

Ok, well, it looks like I figured it out. Looks like I had to quit Enpass, and then click on the Enpass icon in the browser which prompted a relaunch of the app. That then gave me the authentication window and this time I was able to type in the code. Very strange.

Screen Shot 2022-03-20 at 8.42.01 PM.png

 

Edited by Sequoyah
Update with solution
  • Like 1
Link to comment
Share on other sites

  • Sequoyah changed the title to Unable to authenticate extension in Firefox (solved)

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...