Jump to content
Enpass Discussion Forum

Android Autofill never works

Recommended Posts

I just don't know what I'm doing wrong. I have my settings correct and enpass is enabled in accessibility, but it still doesn't detecr password fields and autofills in my info. Can someone help me troubleshoot please? Thanks in advance.



Link to comment
Share on other sites

you should mention

  • your device
  • your android version
  • your enpass version

I've seen several times that the "Autofill using Accessibility" is broken when you go into the system menu, a few enalbe/disable and it might start work again.

But the Autofill service should work.

What keyboard are you using, have you tried another one?

Link to comment
Share on other sites

Hey @IGS,

Thank you for reporting this issue. From your shared details everything seems to be correct for autofill. The only thing that I can suggest here is the reinstallation of the app. Kindly, take a backup of your data or sync it with a cloud account and reinstall the app. I have also, shared it with the concerned team for further investigation. In the meantime, please try the above steps and share your finding. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...