Jump to content
Enpass Discussion Forum

Enpass 6 Beta. Autofill does not work properly with Chrome


Recommended Posts

Hi @Arnas,

Thanks for reporting the issue. Please let me know if you're trying to autofill by using "Autofill Using Keyboard and Notification" Option or "Manual  Filling Using Keyboard Only". Also, it would be great if you can share the URL of particular websites.

Thanks!

Link to post
Share on other sites

Hi @Anshu kumar

Often I try to use autofill with the notification and in all those sites that autofill only password fields. I can write more sites but it is same problem to me on all sites. If I fill manually with keyboard, it does not automatically fill any field, but it can be manually filled.

Sites list :

https://www.webhallen.com/se

https://www.cyberphoto.se/kundvagn/logga-in

https://gitlab.com/users/sign_in

https://login.schibsted.com/flow/login

https://www.airbaltic.com/en/index

https://www.netonnet.se

 

Link to post
Share on other sites

I'm also experiencing this with Dolphin browser. It will only fill in the password field but not the username/email.

I have "Autofill Using Keyboard and Notification" turned on. I'm using a Galaxy S7 on stock Oreo and I've only once seen

the Enpass Autofill popup which I presume is from the Android O framework. However this only works if the Autofill Using Keyboard

option is turned off. Otherwise I have to tap the notification icon and half the time I have to tap the notification icon repeatedly before

it brings up the app.

Edited by Sbug
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...