Jump to content
Enpass Discussion Forum

Enpass crashing after autofill has been used


Recommended Posts

The feature is nice, and thanks a lot for it.
I however have an issue with this release: For what I can see: as soon as the autofill feature has been used, Enpass systematically crashes when I manually launch the app itself just after the authentication succeeded (both with FaceID or by typing the master password). Whereas autofill keeps working.

All my attempts to revert to a working Enpass have failed: Killing Enpass, killing Safari, disabling autofill totally in iOS settings does not help.

This happened to me the 2 times I tried the feature. I don't know what finally fixed it after failing the first time, I just left it as it was for a couple of hours. Now I just hope it will work again after I leave it as it is for the night, and will keep autofill disabled until a fix is released. If, hopefully, I'm not the only one having this issue.

Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...