Jump to content
Sign in to follow this  
alexandre

Enpass crashing after autofill has been used

Recommended Posts

The feature is nice, and thanks a lot for it.
I however have an issue with this release: For what I can see: as soon as the autofill feature has been used, Enpass systematically crashes when I manually launch the app itself just after the authentication succeeded (both with FaceID or by typing the master password). Whereas autofill keeps working.

All my attempts to revert to a working Enpass have failed: Killing Enpass, killing Safari, disabling autofill totally in iOS settings does not help.


This happened to me the 2 times I tried the feature. I don't know what finally fixed it after failing the first time, I just left it as it was for a couple of hours. Now I just hope it will work again after I leave it as it is for the night, and will keep autofill disabled until a fix is released. If, hopefully, I'm not the only one having this issue.

Share this post


Link to post
Share on other sites

So, the next day, it's still crashing. I bet it actually never stopped crashing since my very first try.

But uninstalling the app, and reinstalling it fixed it, and now, it does not crash anymore after having used autofill again.

Share this post


Link to post
Share on other sites

Hey guys,

Sorry for the trouble you are going through.

Our dev team is already working on it and we'll try to push the update soon.

Thanks for your co-operation.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×