Jump to content
danson_tsui

extension doesn't work in windows10

Recommended Posts

Same problem here, chrome extension throws connection error, Firefox-Browser is working...

 

EDIT:

Now working with all new Chrome Version 70.0.3538.67... Unfortunately, this problem is recurring, this was the 6th or 7th time the plugin did not work...

EDIT:

Now stopped working again, same version, another day....

Edited by nephilim

Share this post


Link to post
Share on other sites

Hey @nephilim,

Sorry for the trouble you are going through.

Can you let me know are you facing this problem in any specific scenario like when you wake the system from the sleep or any other? Also, please let me know the following so that we can investigate further.

  • Which Enpass and Enpass extension version are you using?
  • Are you using any Antivirus or third-party security-related software?
  • Are you facing the same problem with other browsers (Firefox/Opera) too?

Thanks!

Share this post


Link to post
Share on other sites

hey @Anshu kumar

I am using Enpass 6.0.3 (263) and the extension for Chrome. I get the same problem using IExpore, but it worked out that maybe some proxy-config is causing the problems. I will investigate further and report here. When I connect directly to the internet it is working...must be something new in Enpass 6...

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...