Jump to content
Sign in to follow this  
Robin Cais

enpass v6 auto fill

Recommended Posts

I'm using the store version of enpass v6 (6.0.0(197)) on a windows 10 1803 PC. For some reason, auto fill does not work very well. Here is the problem:

 

If I use enpass assistant to try to filling login information using an entry that does not have any website/url field, the web page won't get filled at all. This problem exists for both firefox and chrome. For example, suppose I create an entry called amazon, and put my amazon username and password with the entry, then I open amazon's login page using chrome, and use ctrl+/ to get enpass assistant show up, and choose amazon (the entry), then nothing will happen. In enpass v5, the login page will get filled in with my username and password. In addition, if I go to the entry and add amazon.com as URL/website, then the login page will get filled out. 

 

 

I'm not sure if this is some sort of bug or it is suppose to be a feature of enpass v6.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...