Jump to content
C__O

Mismatch of fields for 1password import

Recommended Posts

Maybe this is an issue that others have already reported, but I have logins from 1Password that don't autofill because there is a mismatch of fields (see screenshot). I need to manually copy the login credentials in order to work.

556679410_Bildschirmfoto2019-01-09um11_01_54.thumb.png.9e28ac9d269fa2e1d0ab9c098faf8592.png

Share this post


Link to post
Share on other sites

Hi @C__O,

Please change 1password interface to english ,export and then import into Enpass. Enpass should now map fields properly. You can try this in an new vault.

Thanks.

Share this post


Link to post
Share on other sites

HI @Vinod Kumar

still doesn't work correctly. Two screenshots: one from original 1Password, second from Enpass import.

In practice, Enpass at least correctly matched the email address at login, but not the user name.

Screen Shot 2019-01-10 at 09.43.18.png

Screen Shot 2019-01-10 at 09.42.16.png

Share this post


Link to post
Share on other sites

Not sure why same -older- topic is ignored by Enpass support. But the issue described here is not a problem for user and pw only. The same happens to the URL information:

See post here: 

BTW: Switching the language does not solve the issue.

 

Cheers,
Kingshill

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...