Jump to content
mdovey

Enpass (Traditional Desktop) not loading at startup

Recommended Posts

Despite checking the Open Automatically at System Startup, the traditional Windows version of Enpass does not open at start up.

The store version works fine.

I've also found the registry entry which the store version creates to Open enpass at startup, and can see this being created and removed when changing the option in the store version settings. However, when trying to change the settings in the traditional version, no registry entry is created\removed.

Matthew

Share this post


Link to post
Share on other sites

I think the wording should be changed to "Load automatically at start up".  My traditional version 6.0.0 (230) loads at startup but does not ask for the master password which is fine with me and expected.  On first use I have to enter my master password and quick access pin code there after.

Share this post


Link to post
Share on other sites

I've managed to reproduce this on a number of machines (running Windows 10).

Basically, the registry entry does not get written, so Enpass does not Open (or Load) at start-up.

Matthew

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...