Jump to content
az3

Linux Mint 18 Add Item Problem

Recommended Posts

Hello,

There are numerous problems on my enpass-6.x application on Linux Mint 18.3.

1. "Add Item" and "New Item" menu is empty, I cannot add any new items. image: p1_additem.png

2. "New Login" menu option is again displays empty list. When I add a new Template, it doesn't show up. image: p2_addlogin_template.png

3. Fieldnames are not shown when displaying in main window. image: p3_fieldname.png

4. Interestingly, the fieldnames are identified when displaying the same item from the toolbar. image: p4_fieldname_toolbar.png

I tried 6.0.3 before and at the moment 6.0.6. The problem persists.
I'm using Linux Mint 18.3, Sylvia, Cinnamon 64-bit. GPU Driver is nvidia-384.130-ubuntu0.16.04.2.
Although I don't think it's relevant but I'm using 2 additional 1080p monitors as well as the main display on the laptop itself.

Before you ask, I think my enpass wallet is intact because the same (Google Drive synchronized) db is in use on my Windows 10 PC (dual boot). The only problem is on Linux Mint 18.3 (which is based on ubuntu 16.04).

I also tried setting up an empty wallet, with clean installation on my Mint 18 but the same problem (unable to add new item, not displaying field names etc) persists.

I can add more details to help debugging the problem. Enpass 5.x series had no problems btw...

Best.
 

p1_additem.png

p2_addlogin_template.png

p3_fieldname.png

p4_fieldname_toolbar.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...