Jump to content
Sign in to follow this  
CeePeeBee

Updating Passwords

Recommended Posts

Hi all,

I just wanted to share my experience in the hope a) somebody else is having the same issue and b) that somebody might be able to provide an answer to how to fix this.

I'm using Vivaldi as my browser (although this happened in Chrome too as you'd expect) and when I update a password within a website, I get the popup from Enpass asking me if I want to save the update to an existing or new record. Great - I choose the relevant one, and away we go.

What I did notice though is that this is only updating my record around 50% of the time. I'm having to update, and then go and check in Enpass to make sure it has updated. Sometimes it does, others I have to manually update.

Has anybody else seen this, can replicate it, fixed it, or indeed knows whether it's related to a specific issue?

Share this post


Link to post
Share on other sites

Hey @CeePeeBee,

Thanks for reporting this issue and we are sorry for the inconvenience caused to you.

I've noted down this issue in the high priority and notified the QA team to look into it.

Thanks for your co-operation.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...