Jump to content

Export as TXT or CSV fails

Recommended Posts

It fails in that nothing gets saved.

I have tried to save both as .txt and .csv files, I give it a name, it gives the impression that the file has been saved, yet when I go into the folder specified (yes I checked it's the correct folder) there's nothing there!

Share this post

Link to post
Share on other sites

Update: The failure is occurring when using a computer running Linux Mint 19.

I've just booted up my Windows 10 laptop, and exported from Enpass on there without any problem.

Failure on the Linux computer is not solved, but at least I have a workaround to get the exported file.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...