Jump to content

Recommended Posts

1 hour ago, Dentonthebear said:

For me it has always worked correctly, have you tried the usual of restarting the browser/computer?  Plus did you have to authorize the browser?

I have restarted the machine many times. Authorise the browser? Not sure actually. How do i force this step?

Share this post

Link to post
Share on other sites
55 minutes ago, Grant De Sousa said:

Ye it seems that the browser is authorised. The plugibn icon is there and 'works" Im just trying to get it too auto fill passwords for websites?

Well I have exhausted the help I can give you, I suggest you post the following so the Enpass crew can help you better:

Version of Enpass installed
Version of Chrome installed
Version of Enpass extension installed

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...