Jump to content
Enpass Discussion Forum

Egregius

Members
  • Posts

    8
  • Joined

  • Last visited

Egregius's Achievements

Rookie

Rookie (2/14)

  • First Post Rare
  • Conversation Starter Rare
  • Week One Done Rare
  • One Month Later Rare

Recent Badges

1

Reputation

  1. Sorry, don't understand that part. Where can I ad them? Or do you mean I have to manually re-add them completely? Is it possible to do it with a export/import?
  2. I got it working now in Enpass 6.7.4 on Mac I duplicated my entry to have a backup of it. Than copy/pasted all required fields to the login page of Bitvavo and the webform got saved. After that I had to change the webform mappings and can now confirm that the login works as expected. Is there any way to add fields to the webform without needing to re-add the entry to Enpass? I have lot's of entries where I would like to add a "remember me" checkbox to the webform.
  3. Alltough my primary computer is an iMac I tested the 6.7.4 on Windows and the issue remains. I do like the new "default password manager" in Chrome on Windows! Is that also coming to Mac?
  4. Thanks for the update! Glad that the team could reproduce it, that't the first step in fixing something Please let me know when I can beta test it.
  5. Hi, Thanks for testing! I already had that option enabled, so I disabled and enabled it again. Same results for me. When I select the site from the browser extension username and password are filled in and the form is submitted. That results in an error because the TOTP isn't filled in. Then the TOTP is filled in and the form is resubmitted after which a successful login occurs. But, then a mail arrives for the unsuccessful attempt and after a number of those you have to fill in a captcha check. I just tried this in several browsers: Chrome 94.0.4606.81 on Mac OS Monterey 12.0 Safari 15.0 on Mac OS Monterey 12.0 Chrome 94.0.4606.81 on Windows Server 2016 Tried with these Enpass versions: Enpass Beta 6.7.2 (885) on Mac, Enpass 6.6.0 (775) on Windows and Enpass 6.7.2 (887) on Windows.
  6. Hi Forum, I've been using Enpass for quite a while now and I'm absolutely a fan of it. Recently I joined the website bitvavo. bitvavo is a crypto currency site, so 2FA is a must. The problem on this site is that the login form asks for username, password and TOTP in 1 form. Enpass is only filling username and password resulting in an error. If I first copy/paste the TOTP it works ok, but of course it would be nice not needing to do that. Thanks for looking into this!
×
×
  • Create New...