Jump to content
Enpass Discussion Forum

Operations8

Members
  • Posts

    7
  • Joined

  • Last visited

  • Days Won

    1

Posts posted by Operations8

  1. 10 hours ago, Abhishek Dewan said:

    Hi @HC289

    Welcome to the Enpass Community.

    Our dedicated team is still working on resolving this issue. Unfortunately, I cannot provide you with a timeline, however, please know that I closely follow this case and will update you here on this forum regarding a fix. Thank you again for your continued patience.

    I understand that it might be a difficult issue and when i reported it about 6 months ago i didn't expect an immediate solution. But after about 6 months there is still not a planning when the solution will become available?

    I really like your product and i have installed it at a lot at not so tech savy people (because the program is/was so easy to use), but they / i need a solution. Many of them are old and adding a exclusion and working around it is okee-ish for more tech savy people but for them it is quite difficult.

    So in short my question is when can we expect a solution? Looking at the number of topics / posts it seems to be a problem that happens quite a lot.

    So thumbs up for the program, thanks in advance and good luck finding/working on a solution!

    • Like 2
  2. 52 minutes ago, Abhishek Dewan said:

    Hi @Operations8

    Our team is working on a fix that will be implemented soon in the upcoming Enpass version, but I will not be able to provide any ETA at the moment. Rest assured, I'm closely following this case and will share any news or update regarding a fix on this forum.

    As a workaround, for now, you can add the websites on which this issue is occurring to the block list on the Enpass Extension Settings page. Here's how you can do it - 

    1. On your browser, go to its Settings → Extensions → Enpass Extension → Details.
    2. A new page will open. Please scroll down on that page and select “Extension Options“.
    3. On the Enpass Extension Settings page, scroll down to “ Inline Autofill Menu Blocklist“, copy the URL of the webpage where this issue is occurring and paste it in the “ Add URL “ field followed by an asterisk in the end.
      image.png.db419e9992750a1c069ada599c5e3f2f.png

    #SI-2460

    Thanks for you answer. But as i posted before, i have to completely disable the Enpass Extension for the website to act normal. Anything else doesn't work.

  3. On 11/29/2021 at 9:57 AM, Abhishek Dewan said:

    Hey @all

    We have reproduced this issue on our end, and our tech team is working on getting it resolved. A fix will be implemented soon in the upcoming versions of Enpass. Thank you all for reporting this issue, and we appreciate your patience in the meantime.

    #SI-2460

    @Abhishek, is there a ballpark estimate when this new version will be ready?

  4. I am a very happy user of Enpass and always recommend it to everyone looking for a password manager, so thumbs up!

    But i am having a problem, i think since the latest Enpass update but i am not sure about that. I have been using the Enpass extension with this same website for more than a year so it did work before.

    On the website crm.realworks.nl the popups are being blocked / interfered with. (Dutch CRM website for realtors)

    What happens is, when i press the arrow which should show a dropdown box with a couple of options the dropdown allow appears for 0.5 sec and is empty.

    When i turn the Enpass extension off the problem is gone. Other browser doesn't solve the problem, the only thing that helps is turning the Enpass Extension off.

    I have added two pictures, on the first one you have to look close but you can see the outlining of the dropdown box. If needed i could translate the words shown on the pictures but i don't think that is really relevant.

    Picture 1 with problem (Enpass extension on).jpg

    Picture 2 without problem (Enpass Extension off).jpg

×
×
  • Create New...