Jump to content
Enpass Discussion Forum

Matis

Members
  • Posts

    17
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Matis's Achievements

Newbie

Newbie (1/14)

  • First Post Rare
  • Collaborator Rare
  • Week One Done Rare
  • One Month Later Rare
  • One Year In Rare

Recent Badges

4

Reputation

  1. …. Still no update no change?! …. THREE YEARS later only promises.
  2. This must be really difficult, since years no change. And customer satisfaction and inputs seem also to be not important. Very sad!
  3. Just change the theme and you have the former size again. With 6.5.1 they just made "classic" theme as default and it has small letter. "modern" still has big letters.
  4. Oh there is even nothing new on the screen with the update. You just made the classic theme as default. Never mind. After two year a remindes seems to be worth while anyway.
  5. I do not understand you guys. Now you have deployed an update with smaler letters to display more stuff, BUT you still left this HUGE WASTE OF SPACE on the screen. It is unbelievable how difficult this must be. Do you not have an expert in HMI? I'm really disappointed. This is so annoying.
  6. Even so I have configured to lock the app only after 30min and „locking when leaving“ is disabled I have to log in all the time. Also when just switching to a different app for seconds. This seems not to work. It would be nice to fix this!
  7. You promissed to fix this. Since how many releases? Are u not able to fix something this simple? I‘m really diasspointed.
  8. Update 6.3.3.: Still alle this wasted screen space. Is this so difficult?
  9. Please position the text left oriented using the complete space. It requires a much too big window right now to get an exceptional size of details, leaving a lot of space totally empty. Thanks a lot. Why
  10. Shit, some days later: same problem: WIN enpass does not update changes in IOS. I hate Enpass for this! It sucks!
  11. did try further, deleted the who win installation and databases and reinstalled. Now it works! Maybe something that went wrong during all the updates. case closed
  12. checked more: Win mobile does sync also from IOS updates. So it is an issue of the non-mobile windows 10 application!
  13. haveing same issues with WebDav: Win client does NOT update from IOS clients, but IOS clients do update from Win client. This shit existsts since more than a year and no one cares!
×
×
  • Create New...