Jump to content

stu2010

Members
  • Content Count

    6
  • Joined

  • Last visited

Everything posted by stu2010

  1. Hi Everyone...the error continues, "A dynamic link library (DLL) initialization routine failed" So I uninstalled and reinstalled the app...with the same continued error. Attaching snip
  2. ...your lucky your post is still here.!!..My post from yesterday has been totally removed along with a few other different title threads...JUST GONE!!
  3. Windows 10 Pro 64bit. Today after a reboot all the text/font inside the app is oversize and look corrupted. Anyone know why it looks so bad, and a fix?...In anticipation Thanks
  4. Good Morning A great program! Please move if in the wrong thread. I have been using Enpass for windows PC, downloaded from the Enpass website for a few months. I have been using Firefox exclusively...but now I have frequent crashes with Firefox and want to migrate to Edge...but the app tells me I need to download and enable the Edge extension...which I have done, but still get the popup warning about the extension requirements. Do I need to uninstall the windows PC version obtained from your website and download Enpass from windows Store? If this is the case...please be specific with details, can I download and over write, or uninstall PC version, restart and install Store version. Do I need to export all my data...etc etc Will the Firefox & google extensions work with the windows Store version? Thanks for any help
  5. Good Morning Akash Thank you.
  6. Good Morning New here and need help. As I populate my data base I have found that the login to yahoo mail does not accept the password, but does accept the user name and stalls at the password screen. Am I doing something wrong? In anticipation of a response Thank you
×
×
  • Create New...