Jump to content

Lox_

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Lox_

  • Rank
    Newbie
  1. Lox_

    Enpass 6 beta for Linux is now available

    Hello @Vinod Kumar gjs is the gsconnect gnome extension chrome-gn is from the chrome-gnome-shell package Both were there long before and working well alongside Enpass 5. Anyway I removed both apps and rebooted. I also uninstalled both, firefox and chrome, extensions and closed the browsers, reopened them and reinstalled the extensions, and finally rebooted. After a clean reboot I have: COMMAND PID USER FD TYPE DEVICE SIZE/OFF NODE NAME Enpass 5674 lox 48u IPv4 59720 0t0 TCP *:10391 (LISTEN) When I open Firefox I have: COMMAND PID USER FD TYPE DEVICE SIZE/OFF NODE NAME Enpass 5674 lox 48u IPv4 59720 0t0 TCP *:10391 (LISTEN) Enpass 5674 lox 60u IPv4 80261 0t0 TCP localhost,:10391->localhost,:47982 (ESTABLISHED) firefox 7496 lox 196u IPv4 81263 0t0 TCP localhost,:47982->localhost,:10391 (ESTABLISHED) As soon as I click the extension icon and just before the new tab opens up it changes to: COMMAND PID USER FD TYPE DEVICE SIZE/OFF NODE NAME Enpass 5674 lox 48u IPv4 59720 0t0 TCP *:10391 (LISTEN) I closed Firefox, opened Chrome and got: COMMAND PID USER FD TYPE DEVICE SIZE/OFF NODE NAME Enpass 5674 lox 48u IPv4 59720 0t0 TCP *:10391 (LISTEN) Enpass 5674 lox 60u IPv4 90463 0t0 TCP localhost,:10391->localhost,:48248 (ESTABLISHED) Enpass 5674 lox 69u IPv4 89923 0t0 TCP localhost,:10391->localhost,:48250 (ESTABLISHED) chrome 8289 lox 274u IPv4 90462 0t0 TCP localhost,:48248->localhost,:10391 (ESTABLISHED) chrome 8289 lox 279u IPv4 89922 0t0 TCP localhost,:48250->localhost,:10391 (ESTABLISHED) As soon as I click the extension icon and just before the new tab opens up it changes to: COMMAND PID USER FD TYPE DEVICE SIZE/OFF NODE NAME Enpass 5674 lox 48u IPv4 59720 0t0 TCP *:10391 (LISTEN) Enpass 5674 lox 69u IPv4 89923 0t0 TCP localhost,:10391->localhost,:48250 (ESTABLISHED) chrome 8289 lox 279u IPv4 89922 0t0 TCP localhost,:48250->localhost,:10391 (ESTABLISHED) It still fails in both cases. Can't this just be related to upgrading from Enpass 5? This is basically all I have done: upgraded everything to 6. I can't remember changing anything since then, except automatic updates. Isn't there any log file to watch? Regards
  2. Lox_

    Enpass 6 beta for Linux is now available

    » lsof -i:10391 COMMAND PID USER FD TYPE DEVICE SIZE/OFF NODE NAME Enpass 8707 lox 48u IPv4 70877 0t0 TCP *:10391 (LISTEN) Enpass 8707 lox 59u IPv4 84833 0t0 TCP localhost,:10391->localhost,:36776 (ESTABLISHED) firefox 9438 lox 143u IPv4 85268 0t0 TCP localhost,:36776->localhost,:10391 (ESTABLISHED) chrome-gn 9741 lox 143u IPv4 85268 0t0 TCP localhost,:36776->localhost,:10391 (ESTABLISHED) gjs 9985 lox 143u IPv4 85268 0t0 TCP localhost,:36776->localhost,:10391 (ESTABLISHED) No proxy Only a single instance is running » ps aux | grep Enpass lox 8707 0.3 1.0 1524564 159364 tty2 Sl+ 08:44 0:02 /opt/enpass/Enpass -minimize I have automatic updates so firefox is version 63.0.3 and chrome 70.0.3538.110
  3. Lox_

    Enpass 6 beta for Linux is now available

    Same issue here (Chrome and Firefox). I was also wondering if there is also an extension update ? Settings->Browser->Review Browsers is empty. As a side note, I am a developer and Linux server administrator, ask me anything technical to help you find the issue. Ubuntu 18.10 (Gnome Shell) Enpass 6.0.0 (214) Firefox Extension 6.0.0.56b Chrome Extension 6.0.0.56
  4. Lox_

    Enpass 6 beta for Linux is now available

    Even support@enpass.io won't reply
  5. I am getting desperated, I contacted the support, I posted in the Linux Beta announcement thread. Nothing, no help .... I run Ubuntu 17.10 and because of me subscribing to Enpass beta a while ago I received the update and decided to upgrade everything to Enpass 6. I cannot connect any of my browsers to enpass on the desktop. I sent support request but didn't get an answer. I use Enpass a lot and this issue is slowing me down in my work. - I tried with the firewall turned off - Enpass version 6.0.0 (197) - Chrome extension 6.0.0.56 - Firefox extension 6.0.0.6 netstat -ano | grep 10391 tcp 0 0 0.0.0.0:10391 0.0.0.0:* LISTEN off (0.00/0/0) tcp 0 0 127.0.0.1:32870 127.0.0.1:10391 ESTABLISHED keepalive (333,36/0/0) tcp 0 0 127.0.0.1:10391 127.0.0.1:32870 ESTABLISHED off (0.00/0/0) tcp 0 0 127.0.0.1:32818 127.0.0.1:10391 ESTABLISHED keepalive (333,36/0/0) tcp 0 0 127.0.0.1:10391 127.0.0.1:32818 ESTABLISHED off (0.00/0/0) The browser basically tries to connect, open Enpass (which is running all the time with browser sync enabled in its settings) then fails.
  6. Lox_

    Enpass 6 beta for Linux is now available

    I run Ubuntu 17.10 and because of me subscribing to Enpass beta a while ago I received the update and decided to upgrade everything to Enpass 6. I cannot connect any of my browsers to enpass on the desktop. I sent support request but didn't get an answer. I use Enpass a lot and this issue is slowing me down in my work. - I tried with the firewall turned off - Enpass version 6.0.0 (197) - Chrome extension 6.0.0.56 - Firefox extension 6.0.0.6 netstat -ano | grep 10391 tcp 0 0 0.0.0.0:10391 0.0.0.0:* LISTEN off (0.00/0/0) tcp 0 0 127.0.0.1:32870 127.0.0.1:10391 ESTABLISHED keepalive (333,36/0/0) tcp 0 0 127.0.0.1:10391 127.0.0.1:32870 ESTABLISHED off (0.00/0/0) tcp 0 0 127.0.0.1:32818 127.0.0.1:10391 ESTABLISHED keepalive (333,36/0/0) tcp 0 0 127.0.0.1:10391 127.0.0.1:32818 ESTABLISHED off (0.00/0/0) The browser basically tries to connect, open Enpass (which is running all the time with browser sync enabled in its settings) then fails.
×