Jump to content

atygert

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About atygert

  • Rank
    Newbie
  1. It happened again. I've been seeing this problem every few weeks for a while. Very frustrating. I opened a case and was asked to grab a bunch of different log files, which I can't recall. I got the thing working by deleting everything and reinstalling, but my patience is wearing thin. May be time to start looking for another product. Rebuilding every week or two is untenable. Windows 10 1809 Chrome Version 77.0.3865.120 (Official Build) (64-bit) Enpass Password Manager extension for Chrome Version 6.0.2 Enpass 6.2.0 (542)
  2. Same experience here. I've been seeing this problem every few weeks for a while. Very frustrating. I opened a case and was asked to grab a bunch of different log files, which I can't recall. I was given about 2 days to gather it all, before they closed the case. I got the thing working by deleting everything and reinstalling, but my patience is wearing thin. May be time to start looking for another product. Rebuilding every week or two is untnenable. Chrome Version 77.0.3865.120 (Official Build) (64-bit) Description Enpass Password Manager extension for Chrome Version 6.0.2 Enpass 6.2.0 (542)
  3. I encountered this, again, for no apparent reason. Enpass was working fine one day. The next, I started getting this message in a tab in Chrome every time I opened a new browser. Looking in the Browser section of Enpass, where I expected to see Chrome, it's path and an "authorized" icon, I saw nothing. There appears to be no rhyme or reason to why this happens. My frustration with having to wait two business days, minimum, to get a response forced me to uninstall the app and the Chrome extension. Once that was done, I rebooted and reinstalled both. The sync to my vault happened and I authorized the browser. All is working now. Even though I have it fixed, this seems like a prevalent enough problems that there should be more attention given to it. Uninstall/reinstall is not an exceptable long term resolution. This has been happening for a while and Enpass should get to the bottom of why the extension disappears and the connection fails.
  4. I use Enpass on two Win 10 laptops and a Pixel 3. I'm syncing to one of my google drive accounts. I have disconnected and reconnected several times, but cannot find any evidence of Enpass data anywhere in the on line or local versions of my drive folder. I check for most recent data in Drive right after Enpass says it just did a sync, but there is nothing there. What am I missing?
×
×
  • Create New...