Jump to content

Mikey2233

Members
  • Content Count

    8
  • Joined

  • Last visited

Everything posted by Mikey2233

  1. Is there a newer beta for MacOS to try? Again today mine had the password issue after working properly for 3 weeks. The only difference is I had rebooted my computer this morning, by this afternoon I had the sync password issue with OneDrive and now it randomly won't let me copy my password, username, etc. from the app when using the copy button next to those fields in one of the entries.
  2. I've increased the clipboard timing from 30 seconds to 45 seconds. I'll give that a try. In my issue above I had copied and tried to paste within 5 seconds, so unless there's an issue with the way the app handles the timing it should have worked.
  3. I've come across yet another issue in the Mac version of Enpass. I've Reset Enpass and completely deleted it from my system and then reinstalled it from the App Store and still have the same issue. I open one of of the entries in my vault. I click the Copy icon next to the username, password, or website. The "Copied to Clipboard" toast type notification is displayed. I try to paste the result to a browser, notepad, or any other app. Nothing is pasted. I go into Edit mode for the entry. I click the Copy icon next to the password. I try to paste it into a browser field, notepad, etc. Nothing is pasted. I change the password field, so it's viewable and try to select the password I'm unable to drag and select with the mouse or hit CMD-A to select the text in the field. If I try this enough times eventually the fields may copy. But it will likely only happen once. The browser extension works for populating those passwords on websites, but some of mine passwords I have to copy from Enpass directly to paste into another application's sign on screen. At this time it seems I'm left to type the long complex password from my vault each time, since copy doesn't work. Enpass version 6.4.2 (668) MacOS Catalina 10.15.4 Is it possible to get a build from earlier this year that works? These recent releases have just been one headache after another.
  4. Is there any update on this issue? It's been two months since it was first brought up. I'm on 6.4.2. Syncing passwords across devices is one of the reasons I switched to Enpass from KeePass and I would think a fix for this would be a priority. I really hope there is more of a focus on quality and testing going forward. Since buying Enpass in April 2019 I feel like more issues in the last six months have impacted me that should have been caught in testing for an application as important as a password manager that us * Touch ID not working in December 2019 * Password generator generating one password and copying it to the clipboard and then saving a different one to the vault * One Drive sync breaking
  5. @Pratyush Sharma Enpass had been working fine up until today, and now I'm getting the dreaded "Sync Error. Password of data on OneDrive is required" As directed I've send the logs to support@enpass.io.
  6. @Pratyush Sharma I followed those instructions yesterday installing Enpass Beta 6.4.0 (7) and now 36 hours later it's still syncing properly with OneDrive. I do get a message that an update is available and it wants me to update to Enpass 6.4.1.641. Should I do this?
  7. @Pratyush Sharma I've had the same issues for the past week. I followed the steps above on Friday and by Saturday I got the "Sync Error, Password of data on OneDrive is required." I realized I had the app on an iOS device that I didn't use, so I removed the valuet and deleted the app on that device. Now I'm using it on only 2 device, my Mac and my Android phone. I followed these exact steps below and not less than 24 hours afterward I got the sync error again. Android Mobile 6.4.3.334 Removed sync on Android device. Reset and Removed Vaults from Enpass Cleared Data/Cache on the App Mac 6.4.1. (642) Disconnected Sync Marked "Also remove Data from OneDrive" Clicked Disconnect Enpass Folder in Apps on OneDrive was gone. When to https://account.live.com/consent/Manage Selected the Enpass item Removed permissions Closed the Enpass App Relaunched Enpass Setup Sync and waited for sync to completed Restored account from OneDrive on Android Clearly there is some issue, what can be done to resolve this? I'm using the personal 5 user Office 365 subscription.
  8. I'm having the same problem with 6.3.2 on my Max running MacOS 10.15.2. Quite annoying since I have a long password and using Enpass a lot each.
×
×
  • Create New...