Jump to content

poshgeek

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About poshgeek

  • Rank
    Newbie
  1. Thx @Garima Singh Enpass is really important to me. I'm a paying customer and also install it (and pay for it) on every other device I support (like my parents phones and computers ) and promote it whenever I can. I use it every day and I love it! Thanks for the tip with iCloud - will do. But IMHO you're trying to fix the problem from the wrong end (bridle horse from behind as we like to say in german). I'll paint you another scenario: --- I take a three week vacation trip (yes, we do that often in Switzerland). On day one I lose my phone, buy a new one, set it up from the cloud and change my iCloud password. Then I have a terrific holiday and three weeks later, back to work, I've completely forgotten about the lost phone and the changed passwords. So again I'm probalbly in the situation, that Enpass on my work computer has stopped syncing the iCloud vault - because of new password - even if I hat ticked "keep me signed in" before. Again we have the same problem: a problem occurs (syncing stops, to no fault of yours) but it failes silently (I'm not being notified). And this here point 2 is my complaint. You have no control over when the syncing services ask for passwords or whatever. Just don't fail silently. Let the user know an action of hers is needed. Thank you for listening, it's well appreciated. Cheers, Sarah
  2. Thx @Garima Singh I’ve been using Enpass for about 6 months and have had this problem again and again from the beginning on all my devices. Those are MacOS latest with Enpass latest iOS latest with Enpass latest Linux Mint latest LTS with Enpass latest and also on my mum’s old iPhone with iOS 12 Im using 3 vaults and have the problem in all of them. The sync services are iCloud Drive Google Drive Webdav with NextCloud Other answers I'm not getting any error messages, sadly. It just silently fails. Yes, time and date is on automatic on all my devices The last synced time seems to be shown correctly on all devices at all times My gut feeling sais, that it's the sync services, that want to have the password reentered on a regular basis. Other apps/os deal with this by sending me notifications. For example my Exchange and my Google account on my mac require the password reentered every few weeks/months. So MacOS sends me an notification, that they need my password. I reenter, problem solved. With Enpass it might be the same. Only that Enpass doen't let me know when sync fails (which is probably because the service wants my password again) and I have to go looking for the problem until I finally stumle on the vault settings and see the red notice there. See, most of the time Enpass works perfektly, so no quickfix needed. But please, Enpass, send me a notice when sync fails. Thanks
  3. Hi there, I have the following problem with Enpass on all plattforms: Sometimes the synchronisation of a vault halts. I don't know why or when that happens, since I'm not being notified. I only realize this, when I cannot find an entry or cannot log into an account, because the changes were made on a different device. I then have to open settings -> vaults -> choose vault -> syncronize: to get the information, that I need to reenter the password for the syncing of this vault. This is really annoying and can lead to errors and at least, lost time. Since what usually happens is: I cannot log into an account, try 3 times or more, block the account, reset the password and by then it usually hits me that I just recently changed this password on another device. So I check the settings and voila: password needed! Please fix this. Request: Show a popup "Reenter password for syncinc of vault xyz" or the likes on startup of Enpass application. Thanks. I'm not sure if this is the right place for my request. Please let me know if it isn't.
×
×
  • Create New...