Jump to content

lesefreudig

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

2 Neutral

About lesefreudig

  • Rank
    Newbie
  1. Hi, this Side is also doesnt working: https://access.ing.de/delogin/w/login?t=https://access.ing.de/delogin/oauth/authorize?response_type%3Dcode%26client_id%3Dibbr%26scope%3Dbanking%20paydirekt%20tpa%26state%3D5e-MR-awTYvMyq7ZH5TVoPIrALmVkiF2_nL7YlL2awU%3D%26redirect_uri%3Dhttps://banking.ing.de/app/login/oauth2/code/ibbr I get the message that the password is wrong but that isn't true because if i paste it manuell it works..
  2. So, sorry for that. I really tried it several times yesterday without success. Five minutes ago i tried it again and now it's is working Thank you for the update
  3. Hello, now i use 6.5.0 and the misstake is already there! It is frustrating that the issue is still there.. Here is the site: https://meine.santander.de/login/#/login/
  4. So I had the chance to try it out. I uninstalled enpass from all devices, deleted everything from onedrive and then reinstalled. The good news is that it now works on five devices. The bad news is that it just doesn't work on my company computer.I have One drive installed on my company computer and it is connected to my company account. Maybe that is why it does not work. But in the old version, just a few weeks ago, it was no problem to use it on my company computer.
  5. Unfortunately I can just try it out on Friday. I will contact you then
  6. Hi @Pratyush Sharma, I have just installed version 6.5 (695) (Windows 10 Desktop Client). Unfortunately it still doesn't work and I still get the password request. When will the problem finally be solved?
  7. Okay, here the information: - Windows 10 - Enpass 6.4.1 - Firefox 75.0 - Extension: 6.4.0 - At the Moment the passwort autofill doesnt work; last week was the username the probleme.
  8. Hello, i use enpass on my windows 10 pc (version 6.4.1). On the following sites autofile doesn't work: https://meine.santander.de/login/#/login/ Is that a bug or a fault of mine? cheers
×
×
  • Create New...