Jump to content
Enpass Discussion Forum

Search the Community

Showing results for tags 'bugs'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General discussion
    • Hot topics
    • Enpass Support & Troubleshooting
    • Registration and Purchases
    • Autofilling and Desktop Browser Extensions
    • Data Security
    • Announcements
  • Help us improving Enpass
    • Feature requests
    • Enpass Beta
    • Localization
  • General discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 10 results

  1. Hi folks, For a long while now, Enpass Assistant has been unreliable at best for me: CMD+/ doesn't do anything about half the time I use it, and I end up having to click the toolbar icon to activate Enpass Assistant And it's not website-specific. I've had occasions on which I've logged into a site using Assistant, logged out, remembered something I needed to do there, and CMD+/ fails to activate when I'm logging back into the same site minutes after it worked the first time. This has also happened the other way around: CMD+/ fails on the first login, and works fine on the se
  2. I've set that Enpass is started automatically on system startup and I use Windows 10 2004 (latest version). Before the last Enpass update to version 6.5.0 (707) I had no problems with this feature. But now, after Enpass was started automatically when I start my computer, the window for entering the master password remains visible until I manually close it... Before that update, it appeared only for a few milliseconds and was closed immediately. Enpass then ran in the background - just as I would expect it to do when it was automatically started after system startup. Is this an intentional
  3. The red-boxed field cannot be entered. Enpass Beta | 6.5.0 (701) Windows | 8.1 x64
  4. An item's webforms has an extra field, and after I clear the item's webforms, the search will also find the item's extra field. If I re-save this item on the webform, I see what should be cleared. I tried to export the JSON and found that some of the fields I had deleted were still there. So how do I completely remove the deleted field data from the application directly? If you wish to retain such information, why not add an extra field called deleted (Boolean)? When the field data is deleted set the value of this field to true like "deleted": true. This will avoid a lot of weird s
  5. He said I had the same password for two of my items. But when I clicked on it, I saw only one item. I tried deleting it and creating a new one, but it still shows two identical passwords! This is bothering me a lot, how can I fix this problem? I'm wondering if there's an item I can't see because I've created and deleted this site. And then this invisible item causes a field mapping problem. Enpass: v6.4.0 portable.
  6. I've set the Webform mapping field to email, but the browser extension still fills in the username information. Enpass v6.4.0 (649)
  7. Hello Everyone I'm trying to import from my KeePass Database, but no matter which format I choose (*.csv, *.xml, *.html) and which encoding I use (UTF-8, ANSI) and which Enpass Version I use (Current release on Windows Store which I tried first or 32-Bit Beta Version which I tried after that) it always keeps saying "nothing to import". The Manual of Version 6.2 says it should be possible: https://www.enpass.io/docs/manual-desktop/import_keepass.html Can you guys help me? Kind regards Nick
  8. Hello Support, thanks for the new update and the price promotion. Today I also switched to the mobile PRO version ( iOS ). Please also provide the PRO upgrade for the traditional version ( for Windows 7 ). However, there are a lot of problems: Problems with synchronization via WebDAV: If a different dataset is available on the phone than on the WebDAV server, Enpass recognizes both datasets and shows them as well, BUT Enpass only wants to merge the datasets afterwards. This process is no synchronization! If both data records are already recognized, the user must be abl
  9. Hi, I think you are on a good way with the beta, but currently it's one step forward, two steps back. Do I understand correctly that you recycle the same code for all platforms? That is of course efficient, but desktop apps simply have to have desktop experience to them. I've written down some things that I found should be fixed or implemented in the final release of Enpass 6. Thank you for your hard work. [Scrolling] · Fix (smooth|delayed|sliding) scrolling and make scrolling immediate, without "sliding" or with only a little bit of smoothing like in Firefox. ·
  10. I installed latest Enpass window 10 version (v5.6.0) and Enpass extension on Opera v49.0. But when I use Enpass extension on Opera, I got the error message: Is there any idea to fix it?
×
×
  • Create New...