Jump to content
Ted

Keyboard region problem!

Recommended Posts

Hello,

Im using swedish as my display language of windows 10 and a swedish keyboard.
I was getting frustrated because everytime i was setting up a OneDrive sync it worked on that device but not on the other one (win 10 pc / mobile).
I got the wrong master password each time and couldnt figure out what was wrong...

Until i found another thread here that found out that it could be the region setting of the keyboard thats messing this up.
I tried to use a simple password without any special characters and that works!
Can you please fix this keyboard region bug, i cant have a password manager which i cant use a advanced master password on :/

Share this post


Link to post
Share on other sites

Hi @Ted

Sorry to hear about your trouble. Please let me know which Enpass version are you using on the both devices also please type your master password ( when master password doesn't work) in notepad and check whether you are typing the same password in both devices.

Share this post


Link to post
Share on other sites

Hi @Anshu kumar

I have the latest version of Enpass on both my W10 computer and my Lumia 1520 running the latest W10 insider version.
When i create the enpass archive on my computer with OneDrive sync i used notepad to type the password i wanted and the copy/paste it into the master password field.

When i synced the enpass file on my Lumia 1520 i can write the password with the on screen keyboard.

But when i try to write the correct master password on my computer i get wrong password, but if i write it in Notepad and use copy/paste it works without any problem.
This seems to be a keyboard region problem in the master password field since i can copy/paste the correct password but not to write it with my Swedish keyboard layout.

Share this post


Link to post
Share on other sites

Hi @Ted,

Thanks for getting back. Please follow these steps and let me know does your problem gets resolved?

Go to Device Settings --> Open Region & language --> Remove all other languages except (Swedish keyboard) and now check if it helps. 

 

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...