Jump to content
Sign in to follow this  
Nikos

Conflict with display adapter?

Recommended Posts

Hello!

Til last week works everything perfect. Now if I start the browser (chrome or firefox) and try the shortcut I get an black display and the message "display driver is restarting". Browser is very slow but when I uninstall the Enpass addon, I have no problem. Maybe can someone consulting me, what I can do.

 

Edited by Nikos

Share this post


Link to post
Share on other sites

Hi @Nikos,

Sorry for inconvenience. We don't play with display adaptor directly in our code. But the Enpass uses Qt framework for user interface, which requires/uses OpenGL for rendering. We have shipped a new version of Qt library with Enpass 5.4 and hence some incompatibility. Can you tell me some configuration of your system like OS version, Graphics card, Processor etc?

Also, Please try to upgrade your driver of display adaptor. 

Share this post


Link to post
Share on other sites

Hello Vinod!

I have windows 10 64 bit

Intel I7 860

AMD Radeon R7 200 Series with Driver from 04.12.2016 (21.19.384.0). I have also the last Driver update.

Share this post


Link to post
Share on other sites

I uninstall the display adapter driver, but still don't work. I'll install 1password again, it works much better. It's a pity that I bought the Iphone version.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...