Jump to content
gabor

webdav sync (non owncloud) issue

Recommended Posts

Hi,

Do you have experience with other (non owncloud) webdav servers. I am trying to configure Cpanel - Web Disk without success.

Please share your configuration details.

Thanks

update:

Android 5.4.8 version works fine with Cpanel - Web Disk - WebDav folders
Linux Ubuntu 5.4.1 works fine
Windows 5.4.1 and Portable 5.3 versions do not work - connecting for ages (tried with IP directly, it shows certificate issue, clicked on trust unsafe cert but still connecting )

Cpanel - Web Disk works on port 2078. Username is an email address. Could these cause the problem?

Tested WebDav server with Cyberduck.io application on Win10. That works fine.

Edited by gabor
update3

Share this post


Link to post
Share on other sites

I have the same problem with webdav (setup with cpanel, SSL, custom port) + Android. Syncing works fine on desktop (linux), but the exact same credentials and URL does not work on my phone. I suspect the problem is related to the fact the the phone setup is tuned to ownCloud / nextCloud, not a regular webdav with SSL and a custom port.

This is essential feature for people not wanting to use the big cloud services, to obtain cross-platform / device syncing.

Share this post


Link to post
Share on other sites

Hi @Ruben,

Sorry to hear about your trouble. I would like to share that we have fixed some WebDAV related issue and the fix will be available in the upcoming update. It would be really helpful if you can share a demo account of your WebDAV to us at support@enpass.io or via personal message to me so that we can check whether your problem gets resolved with that version or not. 

Cheers!

Share this post


Link to post
Share on other sites

I have just updated to 5.5.2, created a new db and tried sync to cpanel webdisk. I got error first but tried again and clicked fast on sync button 5-6 times and finally it synced, verified data on the server, uploaded db file looks fine, but if I go into "tools/settings/sync/sync now" and try to sync again, it fails, I get this error below:

There went something wrong while synchronizing.
(Error: -117)

update: temporary installed NextCloud, this works well (most core contributors left ownCloud Inc and started a fork)

Edited by gabor
correction

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...